Back to overview
Resolved

Status Monitoring Maintenance

Aug 5, 2026 at 11:00am UTC  –  Aug 5, 2026 at 12:00pm UTC
Affected services
Account & Saved Strats
Canvas Storage
Live Collaboration

Resolved
Aug 5, 2026 at 12:00pm UTC

Maintenance ended

Created
Aug 5, 2026 at 11:00am UTC

Status Dashboard will show outages while maintanence is happening. No Effect on Live Site.